Garrard Zero 100S - Motor noise

the jewel in the crown
Post Reply
emlt
member
member
Posts: 29
Joined: 04 Jul 2002 00:00
Location: Bombay, India

Garrard Zero 100S - Motor noise

Post by emlt » 25 May 2019 04:39

Hi,
I have recently restored a Garrard Zero 100S that was otherwise in good cosmetic shape. Aside from cleaning out and relubricating the sliding levers, I also had to open the motor to fix the rotor which had its top metal plate detached from the magnet. Araldite solved that problem. After re-installing the motor, and starting up power, it moves silently, silky smooth in fact. The problem is, when the idler wheel makes contact (with the platter removed ) there is a a distinct vibration, an audible buzz that conveys itself to the chassis, and ultimately can be heard in record playback.

I have tried :

Lubrication of the idler wheel bearing

Sandpapering the idler wheel to get an even surface. It is an original part.

The platter spins at the correct speed, notwithstanding the vibratory noise, as shown by the stroboscope. There could be one possible cause : the three bolts that clasp the motor to the top plate - with rubber bushings above and below, and a C-clip to hold it in place - has a very slight play, if I try and lift it with forefinger and thumb. Perhaps, the rubber bushings are very slightly worn, because of age, even though, visually, they look fine. Could the pressure of the idler wheel shift one, or all three, of the metal bolts to touch the chassis (notwithstanding the rubber bushings) and create a vibration? Or, to put it another way, does the motor (as per the original design) need to be rigidly clasped to the chassis, with no discernible play?

Thanks in advance.

DSJR
long player
long player
Wales
Posts: 2862
Joined: 01 Feb 2009 20:29
Location: Suffolk

Re: Garrard Zero 100S - Motor noise

Post by DSJR » 25 May 2019 12:22

Welcome to idler drive vinyl playback in the current digital world... I feel your concerns as I'm there myself with my 86SB - my own Zero100 is pretty silent so far.

The rotor that comes apart was balanced as a whole very well and when re-glued, care must be taken to align the old glue marks and also to get everything concentric if vibration isn't to result.

Loads I can say, but a full cure may well have to be a replacement good SL mk2 motor - sorry! they do come up from time to time. A mk1 motor may be better stuck together and a bit more solid- don't blame Garrard, but 1970's adhesives weren't as good as they are today or maybe before. A standard 4 pole 'lab' motor will run at a different speed way outside the adjustment range... fresh grommets if you can find them (two softer and one the original harder type) may help, but not entirely here. Idlers don't *usually* go off on these later models.

Try bypassing the suspension and running the deck lightly held on the transit clamps. My 86SB is all but silent through the stylus doing this and as the mount is solid, I don't get feedback issues at all.

Good luck. The deck you have is a collectors item if not a front rank record player, but it's still worth trying to minimise noise. Maybe there's a local works that's able to re-balance the rotor assembly in an attempt to cure the issue at source?

emlt
member
member
Posts: 29
Joined: 04 Jul 2002 00:00
Location: Bombay, India

Re: Garrard Zero 100S - Motor noise

Post by emlt » 26 May 2019 13:17

Thanks for your reply, and for all the details provided.
I was indeed concerned about glueing the rotor correctly, but had no way of knowing whether I’d got it right. Still, when run on its own, without contact with the idler wheel, it is dead silent, and there’s no vibration felt on the top plate.
I’ll take your suggestion to bypass the suspension. Let’s see how that pans out.
( I also have a ‘56 301 and a ‘65 401, but they’ve been faultless all along)

emlt
member
member
Posts: 29
Joined: 04 Jul 2002 00:00
Location: Bombay, India

Re: Garrard Zero 100S - Motor noise

Post by emlt » 18 Jun 2019 15:48

Tried the suggestion of running the TT with the suspension screws tightened, and it helped a good deal. The vibratory noise reduced, though it didn’t entirely go away. But, it was largely inaudible during playback. Finally, I placed an additional metal washer under two of the three motor hanging bolts. This eliminated the play, and the vibration too, so problem solved. Except for a fresh tonearm issue, for which I’ll need a new thread.
Thanks, again!

62vauxhall
senior member
senior member
Posts: 633
Joined: 22 May 2008 19:57
Location: Surrey, BC

Re: Garrard Zero 100S - Motor noise

Post by 62vauxhall » 26 Jun 2019 17:19

One of the Zero 100's (might be the one I still have) had that part inside the motor let go. In my case, a repair was unsuccessful so it got a new motor.

Interesting, I thought, to learn it was a defective sensor or a mis-setting of an oven's temperature control that caused the adhesive not to cure properly.

It was supposedly written about their history that an undetermined amount of time passed before Garrard became aware of the problem so had no idea how many motors were affected.

anmpr1
member
member
Posts: 178
Joined: 22 Sep 2012 00:05

Re: Garrard Zero 100S - Motor noise

Post by anmpr1 » 23 Aug 2019 22:49

I was getting distinct motor noise rumble in mine, after taking it apart and cleaning it up. I couldn't figure it out. Where it was coming from. What I discovered (Duh!) was that the bottom part of the top screw hinge (that secures the metal plinth to the base...that you tighten when shipping the deck) was not floating freely. The bottom part of the hinge was impinging on the wood base. It is supposed to float free in the hole. Once I freed that up, the noise went away.

DSJR
long player
long player
Wales
Posts: 2862
Joined: 01 Feb 2009 20:29
Location: Suffolk

Re: Garrard Zero 100S - Motor noise

Post by DSJR » 24 Aug 2019 10:39

Garrards weren't very heavily built where it matters unlike the top Duals of the time, and rather than beef everything up (expensively) as they'd done with the classic lab 80 drive, they employed engineers skilled in vibration reduction instead (according to a thread on the ASR forum). Easy performance increases purely by the change in two of the three motor support grommets and *very* careful motor balancing, this latter rather better than Duals in my opinion. I suspect the whole dynamic of vibrations in the deck structure was pretty carefully tuned and when these decks were new, it seemed to work quite well.

My 86SB isn't as good as the Zero 100 here and according to reviews at the time, should be 10db or so better. Messing around with different motor grommets and motors, I've been able to improve the background drone a lot, but in my case, a little coupling to the wooden plinth actually helps this, although isolation is much reduced (fine with headphone listening though).

Post Reply