Systemdek IIX problem

roman around
abril
long player
long player
England
Posts: 2500
Joined: 13 Oct 2002 20:48
Location: Republic of Georgia/Cornwall

Re: Systemdek IIX problem

Post by abril » 23 Aug 2018 09:10

The pulleys don't usually have a set screw.
Heat as Chris said said or even better if you can get a small puller.

yelworc
member
member
Posts: 29
Joined: 07 Dec 2017 10:31
Location: Saint Petersburg

Re: Systemdek IIX problem

Post by yelworc » 29 Aug 2018 21:42

New motor is on the way to me... :D

abril
long player
long player
England
Posts: 2500
Joined: 13 Oct 2002 20:48
Location: Republic of Georgia/Cornwall

Re: Systemdek IIX problem

Post by abril » 30 Aug 2018 18:42

The new motor will need a new PSU block.
Unless the part number of the motor is the same - will be on a label on the bottom of the motor.

yelworc
member
member
Posts: 29
Joined: 07 Dec 2017 10:31
Location: Saint Petersburg

Re: Systemdek IIX problem

Post by yelworc » 30 Aug 2018 19:49

The new motor will need a new PSU block.
Why?
The new motor is 110V 250 rpm as the old one...

abril
long player
long player
England
Posts: 2500
Joined: 13 Oct 2002 20:48
Location: Republic of Georgia/Cornwall

Re: Systemdek IIX problem

Post by abril » 30 Aug 2018 19:52

Different coil inductance.
Is it 31813?

yelworc
member
member
Posts: 29
Joined: 07 Dec 2017 10:31
Location: Saint Petersburg

Re: Systemdek IIX problem

Post by yelworc » 30 Aug 2018 20:16

Yes

abril
long player
long player
England
Posts: 2500
Joined: 13 Oct 2002 20:48
Location: Republic of Georgia/Cornwall

Re: Systemdek IIX problem

Post by abril » 31 Aug 2018 08:49

Here is the circuit you will need for the 31813 motor.
http://www.farnell.com/datasheets/16855 ... gKDpPD_BwE
Just thought both capacitors on your board will be phase shifting,one to red and the other to blue and the proper phasing capacitor looks like it is paralleled before the other capacitor.
willb may agree that it may be safer to build the advised circuit.

abril
long player
long player
England
Posts: 2500
Joined: 13 Oct 2002 20:48
Location: Republic of Georgia/Cornwall

Re: Systemdek IIX problem

Post by abril » 31 Aug 2018 11:35

Calling willb

That PCB circuit is beginning to make some sense (I think) would like your input before yelworc hooks up his new motor.
The 1mfd parallel capacitor and second coils are connected before the 0.82 mfd one in series,giving an extra 0.18mfd to the second coils :roll:

yelworc
member
member
Posts: 29
Joined: 07 Dec 2017 10:31
Location: Saint Petersburg

Re: Systemdek IIX problem

Post by yelworc » 03 Sep 2018 20:14

Would love to see the PCB layout of the Systemdek board to see what is going on??????
This is the PCB
Attachments
9.jpg
(321.13 KiB) Downloaded 139 times

yelworc
member
member
Posts: 29
Joined: 07 Dec 2017 10:31
Location: Saint Petersburg

Re: Systemdek IIX problem

Post by yelworc » 08 Sep 2018 20:46

Just received the new motor
It has two grey wires, the old one has only one. How should I connect it to the PCB?
Attachments
10.jpg
(349.98 KiB) Downloaded 109 times

yelworc
member
member
Posts: 29
Joined: 07 Dec 2017 10:31
Location: Saint Petersburg

Re: Systemdek IIX problem

Post by yelworc » 08 Sep 2018 23:08

It has two grey wires, the old one has only one. How should I connect it to the PCB?
Connected two grey into 3rd socket and it works!!
Thank you all!

fabiorn
Posts: 1
Joined: 09 Dec 2017 16:43

Re: Systemdek IIX problem

Post by fabiorn » 04 May 2019 17:00

And if the engine is 31807?
The 33.3g does not hold me, I changed engine with a new one and it gives me the same problem