Lab 80 - Manual Lever gets stuck?

the jewel in the crown
Post Reply
trigger_adam
member
member
Posts: 39
Joined: 06 Sep 2016 20:06
Location: Austin, TX

Lab 80 - Manual Lever gets stuck?

Post by trigger_adam » 22 Aug 2019 18:51

Hi:

New odd problem that seems that it could have a specific cause.

Out of the blue, my manual lever is resistant to pull all the way down. It's getting hung up physically. If I pull it hard enough it will then run an auto cycle, lift/drop the tone arm and reset itself. Then it works as expected.

It would appear that when a record finishes, the auto cycle maybe goes too... far?... and the gearing is going further than it should?

Maybe it's time for a grease?

Thanks in advance.

Adam

DSJR
long player
long player
Wales
Posts: 2901
Joined: 01 Feb 2009 20:29
Location: Suffolk

Re: Lab 80 - Manual Lever gets stuck?

Post by DSJR » 26 Aug 2019 19:18

Late reply...

The linkages around these tab controls are quite finely centred and sprung and if clogged with dried grease which ALL old Garrards suffer from, will tend to stick in place and cause your issues. Other parts of the mechanism are quite tough with strong return springs, but not the linkages all around the tab controls which have more delicate free movement. have a look around the service manual for pics and tips.

trigger_adam
member
member
Posts: 39
Joined: 06 Sep 2016 20:06
Location: Austin, TX

Re: Lab 80 - Manual Lever gets stuck?

Post by trigger_adam » 03 Sep 2019 19:27

New symptom detail: This hanging up only happens if the tone arm has been dropped onto the record. For example:
1: I pull manual, record spins, I move tone arm all the way to the end of the record to engage auto-return, it's fine. Manual pulls down just fine next time.
2: I pull manual, record spins, I drop tone arm at the end of the last song, auto-return engages. NOW when I pull manual, there is some sort of mechanical hang up. The feeling is that something is misaligned now.

Now if I push hard enough, this hang up pops... manual goes down, and it's fine.

My guess is that some linkage between the auto-return/cue device and manual gets off. It's SO hard to see anything in there because I have to work on it upside down. I'm trying to follow the linkages in the manual and in real life, but I can't seem to find what's blocking it.

Make any more sense?

It's not a clog or dried grease. It's fairly recently serviced, and it works fine as long as the auto-trip hasn't engaged with the tone arm/stylus DOWN. Weird eh?

trigger_adam
member
member
Posts: 39
Joined: 06 Sep 2016 20:06
Location: Austin, TX

Re: Lab 80 - Manual Lever gets stuck?

Post by trigger_adam » 08 Sep 2019 21:56

Ok, got this problem isolated, but not sure how to adjust.. but possibly it's just a spring?

The source of the jam is that the cueing cam - Diagram 11 - gets pushed too far under the cuing control tab extension that is under the unit. It's as if the friction has increased because the cam is situated just a 16th of an inch too far back. So, I have to pull the manual tab harder than I should to release the cam, and the mechanism releases pretty dramatically.

If I don't push the tab in all the way, using just about 10% less pressure, the cam doesn't get pushed that extra 16th of an inch and everything is fine.

This seems to be because either:

1: the cueing control tab release spring is weak and allowing me to push the button too far in, and thus allowing the cueing cam to pop too far.

2: The lifting lever spring is too weak? Allowing the whole cueing assembly to go too far?

3: There is something loose that's allowing the whole cueing assembly to move too far.

I can't find any adjustments for the cuing that would fix this over-extension. Any thoughts?

DSJR
long player
long player
Wales
Posts: 2901
Joined: 01 Feb 2009 20:29
Location: Suffolk

Re: Lab 80 - Manual Lever gets stuck?

Post by DSJR » 09 Sep 2019 20:22

Silly suggestion perhaps?

Cueing height as against auto lifting height?

Post Reply