Page 1 of 1

Autoplay and return scraping across records--help??

Posted: 19 Jun 2019 02:07
by cactuswren
Hello, everyone. New owner of a (family pre-owned) Yamaha P-750 Full automatic turntable here...it always worked in the past, but we just got it set up at our house--including having the cartridge replaced by our local record shop. This service was supposed to include all necessary adjustments. However, it seems to me that the cue elevator (?) is too low for the length of the new cartridge or something, because even when it is "up" it bounces off the edge of the record no matter how I try to balance it, if I press play. I can hand place it on the record, of course, but when I press Cut or it reaches the end, the auto return scrapes across the entire platter--I also can't figure out how turn off the autoplay cycle, so I'm afraid to play records without standing right there to catch it at the end. I did see advice on changing the height of the cue elevator for other types of TTs but there is no visible screw on this model, and I don't want to start taking things apart without knowing what I'm doing...

Advice would be very appreciated!

Re: Autoplay and return scraping across records--help??

Posted: 19 Jun 2019 08:44
by smee4
In the manual here https://www.vinylengine.com/library/yamaha/p-750.shtml I read that the tonearm height is adjustable. Maybe lowering the tonearm pivot will raise the opposite end enough to clear the record.

Re: Autoplay and return scraping across records--help??

Posted: 19 Jun 2019 08:47
by smee4
Also, cartridges can be different heights, hence your problem. I once solved a similar problem by sticking a small bit of plastic to the underside of a tonearm just where it rests on the lift lever.

Re: Autoplay and return scraping across records--help??

Posted: 19 Jun 2019 16:06
by cactuswren
Thank you! I just tried adjusting the tonearm height and yes, the cue elevator adjusted with it! Problem solved.

Re: Autoplay and return scraping across records--help??

Posted: 19 Jun 2019 23:37
by smee4
cactuswren wrote:
19 Jun 2019 16:06
Thank you! I just tried adjusting the tonearm height and yes, the cue elevator adjusted with it! Problem solved.
I see. Not quite what I imagined, but that's a good result. Well done.

Re: Autoplay and return scraping across records--help??

Posted: 21 Jun 2019 00:48
by Van_Isle
Not quite intuitive, but you can see in the manual when they show adjusting the tonearm height they are pulling the tonearm up and down with the cueing up and the tonearm on the rest, and the entire tonearm is moving up and down in a parallel fashion.

Hopefully adjusting the tonearm up hasn't resulted in a 'drag car' stance to the tonearm when it is playing ... i.e. bad VTA.