Page 1 of 1

Technics SL-D202 - help please! pt. 2

Posted: 06 Oct 2019 01:32
by chrissy46
Ok so I have my technics sl-d202 hooked up to a preamp, then hooked up to a surround system, but the volume is still super low. Definitely plays through the turntable - I can hear it playing if I put my ear super close.

Is the pre amp bad? - it was fairly cheap from amazon.

The surround system plays cds at a normal volume.

Please help

Re: Technics SL-D202 - help please! pt. 2

Posted: 06 Oct 2019 02:03
by musicmn
Hi chrissy46, you don't mention what brand or model of pre amp you bought. Is the pre amp powered by plugging it into a wall socket or is it powered by batteries ? Also when you hooked the pre amp to the receiver what input did you use ? Let us know and hopefully we can help you out. Also its important to know what type of cartridge is currently installed on this turntable. Just look the cartridge over for any name or model number and let's us know that too.

Re: Technics SL-D202 - help please! pt. 2

Posted: 06 Oct 2019 03:10
by vinyl master
More information is definitely needed, chrissy! As I said before, it's a great table that deserves a second spin, but details will help greatly! By the way, you might also want to consider buying the proper Technics Anderol Oil from KABUSA for it...It's fairly cheap ($5.95), but it'll keep your turntable running and sounding like new, once you can actually hear it again...It's on this page under "SPINDLE OIL"...

https://www.kabusa.com/frameset.htm?/m1200.htm

Make sure you read what we wrote on your other message here, too...Food for thought, in any case...

https://www.vinylengine.com/turntable_f ... 8&t=114048

Remember, too, that patience will often yield results, so don't get too flustered if things don't go smoothly off the bat...We all have to start somewhere, so feel free to update us on your progress and ask any questions you like...There are more than enough willing Engineers here to help :D

Re: Technics SL-D202 - help please! pt. 2

Posted: 06 Oct 2019 03:22
by vinyl master
musicmn wrote:
06 Oct 2019 02:03
Also its important to know what type of cartridge is currently installed on this turntable. Just look the cartridge over for any name or model number and let's us know that too.
Chrissy's other thread above mentions this stylus...

"It's a Styli Shure N91ED G", so probably a Shure M91ED or variant...

Re: Technics SL-D202 - help please! pt. 2

Posted: 06 Oct 2019 22:27
by chrissy46
The preamp is Go Groove, cheap from amazon. It does plug into the wall. The input on the receiver (Sony DVD Home Theater System DAV-HDX265 5.1 Surround) is TV/VIDEO. That's the only input that I could make the turntable play through, even though it's very quiet. It plays CDs at normal volume.

Is the cartridge the same as the stylus? If so then it is a Shure N-91ED.

Re: Technics SL-D202 - help please! pt. 2

Posted: 06 Oct 2019 22:28
by chrissy46
vinyl master - I didn't see your reply before! Going to read it now. That cartridge looks way different than mine.

Re: Technics SL-D202 - help please! pt. 2

Posted: 06 Oct 2019 22:36
by chrissy46
here are some pics if that helps at all.

Re: Technics SL-D202 - help please! pt. 2

Posted: 06 Oct 2019 22:37
by chrissy46
I don't know why they're sideways, sorry! here's the preamp

Re: Technics SL-D202 - help please! pt. 2

Posted: 06 Oct 2019 23:15
by chgc
I’m not familiar with the DAV-HDX265, but just in case the lack of sound is because the TV/VIDEO input isn’t selected, this is what the manual says: “Press FUNCTION repeatedly until “TV/VIDEO” appears in the front panel display. Each time you press FUNCTION, the mode of the system changes in the following sequence.DVD t TUNER FM t TUNER AM t TV/VIDEO t DMPORT t AUDIO t .”