Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

turning japanese
Post Reply
elinat
Posts: 3
Joined: 10 Aug 2017 06:10

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by elinat » 20 Apr 2019 05:27

I'm very happy to report that I now have a fully functional automatic SL-1300Mk2. I went back at the tonearm return adjustment screw like you guys suggested. I guess I misunderstood the directions the last time. I kept turning the screw clockwise since the arm fails to return after the last groove. It returns only if I pick it up and move it towards the middle. This time I made adjustments turning the screw counterclockwise and I finally got it to work right! Thanks guys for all the help

cmarti
member
member
Posts: 126
Joined: 18 Apr 2015 23:09

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by cmarti » 23 Apr 2019 02:43

elinat wrote:
20 Apr 2019 05:27
Thanks guys for all the help
We're here to serve :)

jdhorn1
member
member
Posts: 40
Joined: 19 Aug 2004 03:15
Location: Huntsville, AL

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by jdhorn1 » 16 May 2019 04:06

After the success I had with the 1300 MKII I stupidly sold it. But I managed to land a 1310 MKII. Things didn't fair as well. After a fellow AKer said his 1310 had the bronze bushing, I ordered that. But when I got it apart, mine had the steel bushing. Instead of returning it I tried to make it work. No Dice. Epic fail. The gear broke. And in the frustration I managed to break a wire. So I unsoldered the rest of the wires from the board. Took it totally apart. Got to order the one for the steel gear, got to re-wire the broken wire, may do all four wires with the KAB kit. I'll report back

Post Reply