Philips AF-829 - how to adjust auto-return?

lets make things better
Post Reply
crafty35a
Posts: 3
Joined: 22 Nov 2012 05:33

Philips AF-829 - how to adjust auto-return?

Post by crafty35a » 06 Oct 2016 21:05

Hi all,

I just picked up a nice Philips AF-829. The only issue I'm having is that the auto-return seems to need adjustment. If I lift the tonearm and manually push it in a bit past the runout groove, the auto-return engages. So I'm thinking there may just be an adjustment screw that I need to turn a bit.

Problem is, I can't figure out where it is. The service manual for this table is posted here on Vinylengine (https://www.vinylengine.com/library/phi ... -829.shtml), but I can't seem to decipher which adjustment controls the auto-return. Can anyone make sense of that? Maybe I'm missing something obvious.

Thanks!

FavouriteSongs
Posts: 4
Joined: 15 May 2017 15:58

Re: Philips AF-829 - how to adjust auto-return?

Post by FavouriteSongs » 20 May 2017 20:28

Hello Crafty,

I have the same problem. When I push the tonearm myself slowly towards the middle, the auto-return function will work. However, when the tonearm reaches the middle when playing an LP, the auto-return won't activate.

Have you managed to fix it?

Meatbix
member
member
Posts: 64
Joined: 18 May 2017 08:04

Re: Philips AF-829 - how to adjust auto-return?

Post by Meatbix » 21 May 2017 02:53

Not a lot of help I guess but I had exactly the same problem with my JVC JL-A15. I had to remove the platter, flip it over and take the bottom off the plinth and found an adjustment screw in the area under the base of the tonearm, at the base of the mechanical linkage that activates both the auto return mechanism and auto on/off switch. screwing that out in one direction so that the auto return activated earlier fixed the problem.

htmurai
Posts: 1
Joined: 13 Jul 2017 02:38

Re: Philips AF-829 - how to adjust auto-return?

Post by htmurai » 28 Feb 2019 13:28

Hey Crafty and FS,

I've have an AF-829 since the 80's. When I first used it, the end-of-record pickup started too soon. The tone arm locks up when the cueing mechanism engages, so the run out grooves would deflect the stylus. Took it to the local service depot and they said it wouldn't matter (ie - "we don't know how to adjust it").

Opened it up and found the adjustment screw. It's on the left, back side of the tone arm mechanism (looking down from the top) and is between the right side (from the top) dust cover hinge and the slot where the tone arm cables and grounding wire exit the base. It's spring-loaded and adjusts the bracket that shields the LED and the detector (LDR - R407). It's in the service manual, but hard to find from the exploded parts diagram. It's the only adjustment screw in the area. Clockwise to delay the pickup point, loosen to advance it.

Unfortunately, I now have the same problem and thought the LED or the detector screen was dusty.

The pickup will work if I move the tone arm manually (ie faster than if playing an LP), but not when it runs out on its own.

I think the problem is that the resistors have aged and the trigger voltages are somehow compromised. R500 is supposed to control the voltage to the LDR - R407, but one would have to pull the circuit board to get to the adjustment on the resistor.

Has anyone done this? I don't want to cause more problems, as the table works fine as a backwards semi-auto (can start, but can't pick-up, lol).

There's probably a reason why it will work when the LDR is covered faster, but not when it's gradual (which would point to the failed component).

Any circuit tech's with ideas?

thanks,

htm

Post Reply