'New' 1959 Philips 4 Speed Record Player - AG2009 - Advice Please.

lets make things better
Post Reply
Mehere
junior member
junior member
Great Britain
Posts: 8
Joined: 17 Feb 2019 14:55

'New' 1959 Philips 4 Speed Record Player - AG2009 - Advice Please.

Post by Mehere » 17 Feb 2019 15:31

I recently came across this record player.

It is 'new' – by which I mean I acquired it in an unopened box.

I believe it was made in 1959.

Having read the instructions I think to power it, it needs a power cord attaching and the voltage changed to 240.

I am not sure but think the power cord is connected onto the two 'prongs' shown in the photo below - two red arrows show.

Can anyone confirm or refute this please >

Thank you for any help you can give.
Attachments
here.jpg
(48.81 KiB) Downloaded 140 times
e.jpg
(36.1 KiB) Downloaded 136 times
d.jpg
(51.55 KiB) Downloaded 135 times

cafe_liegeois
senior member
senior member
Germany
Posts: 348
Joined: 16 Feb 2016 15:50
Location: near the Belgian border

Re: 'New' 1959 Philips 4 Speed Record Player - AG2009 - Advice Please.

Post by cafe_liegeois » 17 Feb 2019 19:13

Here's the service manual:

https://nvhrbiblio.nl/schema/Philips_AG2009.pdf

Look on page 12, fig. 27.

Ralf

Mehere
junior member
junior member
Great Britain
Posts: 8
Joined: 17 Feb 2019 14:55

Re: 'New' 1959 Philips 4 Speed Record Player - AG2009 - Advice Please.

Post by Mehere » 17 Feb 2019 20:25

Wow ! That seems amazing. Thank you so very much Ralf.

I will try to translate it tomorrow - but it seems like these are the connection parts ?

The thing I will also be looking for is which connection the live and neutral electricity wires should be attached to - as I believe that polarity is important and the record player does not seem to show this.

Thank you once again.

cafe_liegeois
senior member
senior member
Germany
Posts: 348
Joined: 16 Feb 2016 15:50
Location: near the Belgian border

Re: 'New' 1959 Philips 4 Speed Record Player - AG2009 - Advice Please.

Post by cafe_liegeois » 17 Feb 2019 21:12

Mehere wrote:
17 Feb 2019 20:25
I will try to translate it tomorrow - but it seems like these are the connection parts ?
They are indeed. And it doesn't say anything about polarity which shouldn't matter anyway.

Most countries have non-polarized mains plugs and sockets. I've never had to turn a mains plug around to make my turntable, vacuum cleaner, or any other appliance run in the correct sense. Not with single-phase AC. 3-phase is a different matter.

Ralf

Mehere
junior member
junior member
Great Britain
Posts: 8
Joined: 17 Feb 2019 14:55

Re: 'New' 1959 Philips 4 Speed Record Player - AG2009 - Advice Please.

Post by Mehere » 17 Feb 2019 22:28

Thank you again Ralf.

I wonder though, you can see that the two wires already coming out of the 'switch' are different colours. (Photo above). One is yellow and the other looks grey maybe. Could these be colour coded to represent live and neutral ? I can't find this colour combination on the internet though.

cafe_liegeois
senior member
senior member
Germany
Posts: 348
Joined: 16 Feb 2016 15:50
Location: near the Belgian border

Re: 'New' 1959 Philips 4 Speed Record Player - AG2009 - Advice Please.

Post by cafe_liegeois » 17 Feb 2019 22:39

If it were so, it wouldn't matter anywhere outside of the U.K. Our mains plugs here on the Continent can be inserted either way.

And your Philips turntable doesn't know it's in England. :-)

Ralf

Mehere
junior member
junior member
Great Britain
Posts: 8
Joined: 17 Feb 2019 14:55

Re: 'New' 1959 Philips 4 Speed Record Player - AG2009 - Advice Please.

Post by Mehere » 18 Feb 2019 13:22

Thanks again Ralf.

I think that the yellow wire is probably the live side and grey neutral but can't be sure - as you say - if polarity matters ............

Doug G.
long player
long player
United States of America
Posts: 1077
Joined: 02 Dec 2008 02:03
Location: Rochester MN

Re: 'New' 1959 Philips 4 Speed Record Player - AG2009 - Advice Please.

Post by Doug G. » 19 Feb 2019 03:15

How about a picture of the top?

Doug

Mehere
junior member
junior member
Great Britain
Posts: 8
Joined: 17 Feb 2019 14:55

Re: 'New' 1959 Philips 4 Speed Record Player - AG2009 - Advice Please.

Post by Mehere » 19 Feb 2019 09:27

Hi Doug,
I attach a few photo's below - happy to post more if needed.
Attachments
d.jpg
(47.73 KiB) Downloaded 67 times
1a.jpg
(89.84 KiB) Downloaded 63 times
a.jpg
(43.09 KiB) Downloaded 66 times

cafe_liegeois
senior member
senior member
Germany
Posts: 348
Joined: 16 Feb 2016 15:50
Location: near the Belgian border

Re: 'New' 1959 Philips 4 Speed Record Player - AG2009 - Advice Please.

Post by cafe_liegeois » 19 Feb 2019 11:15

The motor appears to have had a rather long career with Philips. I've had the same in a AG2230W that was made in the mid-60's.

Ralf

Mehere
junior member
junior member
Great Britain
Posts: 8
Joined: 17 Feb 2019 14:55

Re: 'New' 1959 Philips 4 Speed Record Player - AG2009 - Advice Please.

Post by Mehere » 19 Feb 2019 12:43

Oh, that is interesting.

I will look at that model and see if I can gain more information.

cafe_liegeois
senior member
senior member
Germany
Posts: 348
Joined: 16 Feb 2016 15:50
Location: near the Belgian border

Re: 'New' 1959 Philips 4 Speed Record Player - AG2009 - Advice Please.

Post by cafe_liegeois » 19 Feb 2019 13:13

I had one of those for a while. Some people claim it's the only decent turntable Philips have ever made.

viewtopic.php?t=13204

Ralf

Mehere
junior member
junior member
Great Britain
Posts: 8
Joined: 17 Feb 2019 14:55

Re: 'New' 1959 Philips 4 Speed Record Player - AG2009 - Advice Please.

Post by Mehere » 19 Feb 2019 13:33

Thanks for the link Ralf.

Doug G.
long player
long player
United States of America
Posts: 1077
Joined: 02 Dec 2008 02:03
Location: Rochester MN

Re: 'New' 1959 Philips 4 Speed Record Player - AG2009 - Advice Please.

Post by Doug G. » 19 Feb 2019 22:14

Thanks for the photos. It's beautiful. I love seeing things that old, looking new!

Doug

Mehere
junior member
junior member
Great Britain
Posts: 8
Joined: 17 Feb 2019 14:55

Re: 'New' 1959 Philips 4 Speed Record Player - AG2009 - Advice Please.

Post by Mehere » 19 Feb 2019 22:52

I agree Doug.

One option I was thinking of was sealing up the box again with a sticker saying:


'Do not open for another 60 years - then just take a quick peek and reseal'.

Post Reply