Technics SH-50P1

radio, tape, stands and accessories
Post Reply
Mikigg14
member
member
Italy
Posts: 28
Joined: 15 Nov 2019 19:02

Technics SH-50P1

Post by Mikigg14 » 24 Nov 2019 10:55

Good evening I have a Technics SH-50P1 stylus pressure gauge, I would like to know if anyone knows it, what is the use of gain, and above all how to adjust it. On my scale when I use the control weight for the gain I can't get to 1.5 grams, as indicated by the instructions. The hand stops at 1.2 grams. Do you think the weight with offline gain is equally accurate? thanks for the answers.

JaS
engine room
engine room
Posts: 11289
Joined: 12 Feb 2002 16:32

Re: Technics SH-50P1

Post by JaS » 24 Nov 2019 11:46

Have you tried new batteries? You should be able to adjust the needle to read zero with no weight and 1.5g with the weight. If not it won't be accurate when you measure tracking force. I'm presuming you have the correct adjustment weight.

Mikigg14
member
member
Italy
Posts: 28
Joined: 15 Nov 2019 19:02

Re: Technics SH-50P1

Post by Mikigg14 » 24 Nov 2019 20:09

Hi Jas, Thanks for the answer, the batteries should still be good. It starts correctly from zero, when using the control weight, it stops at 1.2 gr. instead of 1.5gr. The wheel of the gain does not turn more than that. I do not understand if it is an initial calibration problem or if the scale does not work properly. When you light it, the two wheels and the volume screw like the rules; they are in the middle of their race, at the beginning to the end ... thank you so much good evening

JaS
engine room
engine room
Posts: 11289
Joined: 12 Feb 2002 16:32

Re: Technics SH-50P1

Post by JaS » 25 Nov 2019 15:41

It's a while since I had one, but the adjustment instructions in the service manual should work with fresh batteries. The only issue I had with mine was when I put cheap alkaline batteries in it; the voltage and capacity was lower that the recommended Silver Oxides. Other than that you could try cleaning the gain potentiometer?

Mikigg14
member
member
Italy
Posts: 28
Joined: 15 Nov 2019 19:02

Re: Technics SH-50P1

Post by Mikigg14 » 25 Nov 2019 16:45

Thank you so much for the advice. I'll let you know. Good evening

Mikigg14
member
member
Italy
Posts: 28
Joined: 15 Nov 2019 19:02

Re: Technics SH-50P1

Post by Mikigg14 » 27 Nov 2019 16:34

Hi Jas, I changed the bbatteries and magic, everything works perfectly. One question is needed: I noticed that with some cartridges the needle moves due to magnetism. Do you have any suggestions? Many thanks
Regards, Michele

JaS
engine room
engine room
Posts: 11289
Joined: 12 Feb 2002 16:32

Re: Technics SH-50P1

Post by JaS » 27 Nov 2019 17:19

Sorry, I never came across that issue.

Mikigg14
member
member
Italy
Posts: 28
Joined: 15 Nov 2019 19:02

Re: Technics SH-50P1

Post by Mikigg14 » 27 Nov 2019 18:23

With new battery, it doesn't show up anymore. Evidently the not completely efficient battery reduced its performance. Thanks
Regards

Post Reply