Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

turning japanese
Post Reply
Steezo
Posts: 2
Joined: 03 May 2011 00:24
Location: Italia

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by Steezo » 27 Jun 2018 10:52

Hello,

shapeways not provides a very nice printing, could you choose another supplier?

Vic420
Posts: 1
Joined: 06 Aug 2018 17:31

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by Vic420 » 06 Aug 2018 17:42

Hello , I am a newbie here. I got a 1300 mk2 that started jerking foward and reverse? I can play with the arm and then it will start to spin correctly again for the whole record but will start jerking next time I start it. Any ideas guys?

cmarti
member
member
Posts: 126
Joined: 18 Apr 2015 23:09

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by cmarti » 19 Aug 2018 04:49

Vic420 wrote:Hello , I am a newbie here. I got a 1300 mk2 that started jerking foward and reverse? I can play with the arm and then it will start to spin correctly again for the whole record but will start jerking next time I start it. Any ideas guys?
Did you setup the tracking force and anti-skip per the cart specifications?

sylvain999
senior member
senior member
Posts: 350
Joined: 10 Mar 2012 22:51
Location: Blainville Quebec

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by sylvain999 » 21 Aug 2018 22:54

Vic420 wrote:Hello , I am a newbie here. I got a 1300 mk2 that started jerking foward and reverse? I can play with the arm and then it will start to spin correctly again for the whole record but will start jerking next time I start it. Any ideas guys?
AN 640 or AN 660 IC gone bad or something related to these ic's?? Either way you are screwed these IC are not available anymore.Did you just buy this turntable or it was yours and started doing this problem? You can download the service manual from this site. It will be hard to further diagnose without a multimeter , a scope and some electronics knowledge.

bokko
junior member
junior member
Canada
Posts: 9
Joined: 02 Jul 2018 04:01
Location: Ottawa
Contact:

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by bokko » 23 Dec 2018 04:31

First of all thanks for this part and information to breath life into my SL-1310mk2.
Shapeways part installed had steel bushing with ridge, start stop working but needs adjustment.
Cueing arm oil will have be purchased what I used isn't working, drops very fast definitely not good. With start and stop working doesn't really matter but will fix.
The turntable spins but getting no audio when raising and lowering arm hear what sounds like connection being made. Unplugging the plastic connector to RCA's also causes a thump in speakers.
Guessing this is muting switch causing this but can't find much info on it.
How to fix or disconnect? is it operating spring in fig 8 below
https://www.dropbox.com/s/akqslcgchdh4mxe/mute.jpg?dl=0

bokko
junior member
junior member
Canada
Posts: 9
Joined: 02 Jul 2018 04:01
Location: Ottawa
Contact:

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by bokko » 23 Dec 2018 18:26

Found some Traxxas DIFF LUBE 500k weight. Same as 500000 mentioned earlier. This fluid is the thickness of natural honey so keep that in mind when looking for cueing arm fluid. No wonder arm dropped fast enough to damage needle and record.

On the muting switch. Google the part. At one end there is a relay the the replacement part has a little plunger that moves inside engaging and disengaging the relay. I needed to push my replacement part down on bushing like a 1/16" more and now part moves freely in that space.
Auto return would not work either can't find reason for that. Start and stop do.
Hopefully with everything aligned it will work now.
Putting back together.

bokko
junior member
junior member
Canada
Posts: 9
Joined: 02 Jul 2018 04:01
Location: Ottawa
Contact:

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by bokko » 23 Dec 2018 22:41

Solved my post adding to step by step photo's that can help others resolve this cue arm issues
http://audiokarma.org/forums/index.php? ... 631/page-7

RAW 51
United States of America
Posts: 1
Joined: 27 Jan 2019 20:42

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by RAW 51 » 27 Jan 2019 21:20

New to Vinylengine - first post. I have a Technics SL-1300 Mk2. Bought it new in 1978. Like everyone the auto feature broke sometime in the 80's. Never got it fixed, switched to CD and used the 1300 as a manual turntable.
Saw on a while ago about the 3D printed part. Also on Ebay a guy that said he could fix my bad cueing problem.
Sent my turntable and lots of money to NYC. He call me back and said everything is working fine. UPS delivered it and I set up the turntable. Doesn't work correctly. I have two problems: The start button doesn't light or start the machine. If I manually cue the tone arm start light illuminates and turntable works fine. The second problem and worst problem is the tone arm at the end of the record falls out of the home position. At the end of the record the arm lifts and moves back to the resting position. When the arm gets to the home position it "bounces" out of position and lands half way between the home position and the rotating turntable. Because the arm is not home the turntable continues to run. I'm not sure but it seems that the "lifting bridge" is not lowering. If I manually return the tone arm to its home position the bridge lowers and the machine turns off. Does anybody have any idea what this guy screw-up? Any ideas how to fix it? I have decided I'm going to try to fix the turntable myself. So I need some very specific step by step instructions and advise.
Thanks for your help.

jdhorn1
member
member
Posts: 53
Joined: 19 Aug 2004 03:15
Location: Huntsville, AL

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by jdhorn1 » 20 Feb 2019 04:23

Yes, I picked up a SL-1300 MK II a few weeks ago with the dreaded no cue issue. So I ordered the Shapeways part (steel bushing) and gave it a go last Wed. Success. Managed to not destroy & rip the wires out. Made me very happy. https://www.youtube.com/watch?v=D-bVbH8dTp4
Last edited by jdhorn1 on 20 Feb 2019 04:36, edited 1 time in total.

jdhorn1
member
member
Posts: 53
Joined: 19 Aug 2004 03:15
Location: Huntsville, AL

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by jdhorn1 » 20 Feb 2019 04:33

RAW 51 wrote:
27 Jan 2019 21:20
New to Vinylengine - first post. I have a Technics SL-1300 Mk2. Bought it new in 1978. Like everyone the auto feature broke sometime in the 80's. Never got it fixed, switched to CD and used the 1300 as a manual turntable.
Saw on a while ago about the 3D printed part. Also on Ebay a guy that said he could fix my bad cueing problem.
Sent my turntable and lots of money to NYC. He call me back and said everything is working fine. UPS delivered it and I set up the turntable. Doesn't work correctly. I have two problems: The start button doesn't light or start the machine. If I manually cue the tone arm start light illuminates and turntable works fine. The second problem and worst problem is the tone arm at the end of the record falls out of the home position. At the end of the record the arm lifts and moves back to the resting position. When the arm gets to the home position it "bounces" out of position and lands half way between the home position and the rotating turntable. Because the arm is not home the turntable continues to run. I'm not sure but it seems that the "lifting bridge" is not lowering. If I manually return the tone arm to its home position the bridge lowers and the machine turns off. Does anybody have any idea what this guy screw-up? Any ideas how to fix it? I have decided I'm going to try to fix the turntable myself. So I need some very specific step by step instructions and advise.
Thanks for your help.
Yeah, I saw that guy on the bay. Was tempted to send mine to him, but when I queried him, he seemed a little snide. I had a 1300 a few years back & ordered the Shapeways part. But when I went to fix it, the screws to remove the plates were froze up, so sold it for parts. I just got another 1300 few weeks ago and decided to try again. This time, no issues with the screws. Just took my time & worked it out. Now have a full functioning 1300 Mk II. See video in last post.

elinat
Posts: 3
Joined: 10 Aug 2017 06:10

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by elinat » 19 Apr 2019 08:29

I have the SL-1300 MK2 I bought from CL. It too had the broken cueing arm lift. i was able to fix it with the Shapeway part. Thanks a lot for the awesome part! Although I had to enlarge the hole a little bit to fit in the bushing. Took me a whole day fixing it. God knows how many times I had to assemble/disassemmble; resolder the wires; ziptie/unziptie the wires together trying to get everything working. Everything seems to be working now except the auto stop feature. It catches the arm only if I raise it up and move it towards the center but not when it is down on the record. What did I miss? I hate opening it up again not knowing where to look.

bokko
junior member
junior member
Canada
Posts: 9
Joined: 02 Jul 2018 04:01
Location: Ottawa
Contact:

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by bokko » 19 Apr 2019 11:42

Download owners manual sounds like you might have to adjust your auto return.
There are two holes near tone arm one for auto-start the other auto-return need to be adjust every once in awhile. The is also a switch that needs to be to be in right position in upper right corner. Its in library here

cmarti
member
member
Posts: 126
Joined: 18 Apr 2015 23:09

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by cmarti » 19 Apr 2019 13:01

bokko is right, just adjust the screw that sets the end of record pick up. I think it’s the one in the left under the rubber cap.

bokko
junior member
junior member
Canada
Posts: 9
Joined: 02 Jul 2018 04:01
Location: Ottawa
Contact:

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by bokko » 19 Apr 2019 15:31

https://www.vinylengine.com/library/tec ... 1300.shtml
Grab the owners manual from link you must be logged in to download manual. As we mentioned look for how to adjust auto return once you do that you might have to adjust autostart too. There is also a switch in upper right corner. Think manual will explain well.
FYI: The difference between 1300 and 1310 is colour only.

elinat
Posts: 3
Joined: 10 Aug 2017 06:10

Re: Fixed cueing arm lift for Technics SL 1300-1400-1500 mk2

Post by elinat » 19 Apr 2019 22:48

I do have the manual and I am aware of the screws and the the auto stop switch. I will try it again and update.

Post Reply