SL-1400MK2 Cue insanity with shapeways part

turning japanese
Post Reply
Studio59
member
member
Posts: 27
Joined: 02 Nov 2016 01:16

SL-1400MK2 Cue insanity with shapeways part

Post by Studio59 » 12 Jun 2019 20:19

I'm painfully aware of how many folks have had trouble with using the shapeways replacement piece for the cue arm lift, I feel like I've exhausted looking around to solve this. I did get the new part with the knurled shaft, had to scrape it a little to get it to fit on. But, for the life of me I can't get the cue rest to move up and down smoothly...seems like it's catching on something, it will go down if I push on it a little. And, of course, I have no idea now where the main cog should be when putting the tone arm assembly back on, or where everything lines up. The cue will raise manually, and once it's on the record, it actually raises itself at the end and returns, shuts off, but it won't go back down without a push, and it won't raise and move onto the record at start. I've read many comments and responses to this all over the place, but nothing quite like this. Thanks in advance for keeping me out of an institution...hopefully

jdhorn1
member
member
Posts: 56
Joined: 19 Aug 2004 03:15
Location: Huntsville, AL

Re: SL-1400MK2 Cue insanity with shapeways part

Post by jdhorn1 » 15 Jun 2019 03:33

I had the same issue with my SL-1310 MK II with the Shapeways part, the steel bushing one. What I finally did was lower the cue lift down some, still had good clearance to the record surface. You push the lift down & turn the screw counterclockwise to lower it. Try that and see if it helps.

sylvain999
senior member
senior member
Posts: 359
Joined: 10 Mar 2012 22:51
Location: Blainville Quebec

Re: SL-1400MK2 Cue insanity with shapeways part

Post by sylvain999 » 03 Jul 2019 00:31

Have you cleaned the lift cylinder and put some 300000 CST silicon oil in it? Sounds like this could be the problem. As Jhorn1 mentioned, you have to re adjust the cueing screw, the reason i found for this is the new part is a lot stiffer than the older, the older bended a bit and was broken, so the cueing did not get as high as it should, while the newer pushes the cueing a little more up.

jdhorn1
member
member
Posts: 56
Joined: 19 Aug 2004 03:15
Location: Huntsville, AL

Re: SL-1400MK2 Cue insanity with shapeways part

Post by jdhorn1 » 04 Jul 2019 00:59

Had issue that it started dropping too fast. just took it apart & re-juiced the lift shaft with 500K Silicon grease. Happy now.

https://www.youtube.com/watch?v=sx5PLAT ... e=youtu.be

Post Reply